Running Magento Under PHP 5.5 – preg_replace deprecation issues

Magento versions prior to 1.9 aren’t formally certified to run under PHP 5.5 (have a look here for formal supported versions) but in the main runs fine, and we like it because of all of the performance perks you can get in this version compared to 5.4 and prior. However, we have seen one issue … Read more